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XCLN: Move Server Wizard Does not Properly Reset Free/Busy Information on Mailboxes


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This article was previously published under Q237459

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Symptoms

After you use the Move Server wizard to move a Microsoft Exchange Server computer from one site to another within the same Exchange Server organization, the Free/Busy information for mailboxes on the server may be incorrect or unavailable to other users.

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Cause

Every mailbox has a MAPI property indicating the Schedule+ Free/Busy Information site folder to which Free/Busy data should be published. The Move Server wizard to point to the new site's Schedule+ Free/Busy Information folder is not updating this property. Therefore, the client incorrectly publishes data to the original site's Schedule+ Free/Busy Information folder.

Both of the following conditions must also be met for this behavior to exist:

The user accesses his or her mailbox with Microsoft Outlook 97 or Microsoft Outlook 98. -and-

The old site's Schedule+ Free/Busy Information folder is replicated to the new site, or the new site has been configured to have Public Folder affinity to the old site.

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Resolution

In some cases, simply logging into an affected mailbox with Outlook 2000 may not resolve the issue. If that doesn't resolve the issue, you may need to run Outlook with the /CleanFreeBusy parameter, as follows:
"C:\Program Files\Microsoft Office\Office\Outlook.exe" /cleanfreebusy
To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

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Workaround

As an alternative to the hotfix provided above, users can upgrade to Microsoft Outlook 2000. This version has a corrected algorithm for determining the appropriate Schedule+ Free/Busy Information site folder to which data should be published. When a Microsoft Outlook 2000 client accesses an affected mailbox on the moved server, the Free/Busy folder property is updated on the mailbox.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

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More information

Every site within an Exchange Server organization has its own Schedule+ Free/Busy Information folder, which is a hidden system folder. When a user modifies his or her Calendar or schedule data, the resulting Free and Busy times are published as messages to this folder.

The Entry ID of a user's message in the Free/Busy folder is cached in a MAPI property in the mailbox root folder and in the Inbox. Because this property is not being updated during a server move, the client continues to publish data to the old site's folder.

NOTE: If the client is unable to find a replica of the old site's folder in the new site or through Public Folder affinity to the old site, then it publishes the correct Free/Busy data to the new site's Free/Busy folder.

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Keywords: kbhotfixserver, kbqfe, kbbug, kbexchange550presp4fix, kbexchange550sp4fix, kbfix, kbqfe, KB237459

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Article Info
Article ID : 237459
Revision : 6
Created on : 1/24/2007
Published on : 1/24/2007
Exists online : False
Views : 495