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OFF2000: Error Message: "Unable to Open <URL>. A Security Problem Has Occurred."


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This article was previously published under Q230881

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Symptoms

In Microsoft Office, when you attempt to connect to a Web site or open a file through a hyperlink, you may receive the following error message:
Unable to open https://Web server/. A security problem has occurred.
-or-
Unable to open https://Web server/file name. A security problem has occurred.
where Web server is the name of the Web server that you are attempting to access, and file name is the name of the file that you are trying to open.

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Cause

This error message occurs when the following conditions are true:
  • The hyperlink is pointing to a secure Web server that requires User Certificates.

    -and-

  • Your default Web browser is Microsoft Internet Explorer 5.0.

    -and-

    • You have not previously accessed the secured Web server that requires the User Certificates.

      -or-

    • The Internet Explorer 5.0 Temporary Internet Files and History have been purged on the computer.

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Workaround

To work around this problem, connect to the secured Web server that requires User Certification in Internet Explorer 5.0, prior to trying to gain access to the secured Web server through a hyperlink in Microsoft Office:
  1. Start Microsoft Internet Explorer 5.0.
  2. In the Address box, type the address of the secured Web site. An example of this would be https://Web server where Web server is the name of the secured Web site.
  3. When prompted for a User Certificate, click the User Certificate that the Web Administrator of the secured Web site has issued you. If you do not have a User Certificate, you must obtain one from the Web Administrator of the secured Web site.
  4. When the browser displays the secured Web site, quit Internet Explorer 5.0.
  5. Start one of the programs mentioned at the beginning of this article.
  6. Open the document that contains the hyperlink that points to the secured Web site. When you click the hyperlink, you are able to connect to the secured Web site without receiving the error messages listed in the "Symptoms" section of this article.

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References

For more information about hyperlinks, click Microsoft Product Help on the Help menu, type hyperlinks in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

For more information about user certificates, click Microsoft Product Help on the Help menu, type user certificates in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

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Keywords: KB230881, kbprb

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Article Info
Article ID : 230881
Revision : 4
Created on : 1/28/2005
Published on : 1/28/2005
Exists online : False
Views : 489