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"Your POP3 server has not responded in 60 seconds." error message when a POP3 client connects to an Exchange Server 2007 Client Access server to access an Exchange Server 2003 mailbox


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Symptoms

A POP3 client connects to a Microsoft Exchange Server 2007 Client Access server to access a mailbox that is hosted on an Exchange Server 2003 server. In this situation, the POP3 client does not download email messages. Additionally, the POP3 client receives the following error message:

Your POP3 server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond?

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Cause

This problem occurs because certain parts of the email messages are lost when the Exchange Server 2007 Client Access server sends the email messages to the POP3 client.

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Resolution

To resolve this problem, install the following update rollup:
2407025 Description of Update Rollup 2 for Exchange Server 2007 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB2280234, kbexpertiseinter, kbsurveynew, kbhotfixrollup, kbfix, kbqfe

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Article Info
Article ID : 2280234
Revision : 1
Created on : 12/14/2010
Published on : 12/14/2010
Exists online : False
Views : 295