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The Exchange Information Store service stops responding when you perform a search operation on an Exchange Server 2007 mailbox in Outlook


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Symptoms

In a Microsoft Exchange Server 2007 environment, the Microsoft Exchange Information Store service (Store.exe) stops responding when�a client performs a search operation in Microsoft Office Outlook. At the same time, all mail flow to the server stalls and no users can connect to the server.�To recover from this issue, you have to perform one of the following actions:
  1. Restart the Microsoft Exchange Information Store service.
  2. Failover to another Exchange server node.
  3. Restart the server.


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Cause

The issue occurs because of a deadlock situation between both threads in the Store.exe process. One thread performs sorting operations and the other thread performs notification operations.

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Resolution

To resolve this issue, install the following update rollup:
2407025� Description of Update Rollup 2 for Exchange Server 2007 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB2265306, kbsurveynew, kbhotfixrollup, kbexpertiseinter, kbfix, kbqfe

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Article Info
Article ID : 2265306
Revision : 2
Created on : 12/31/2010
Published on : 12/31/2010
Exists online : False
Views : 390