Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The "All Day" field is marked with "No" when you access a meeting request that has a duration time that is more than 24 hours by using a mobile client through ActiveSync in an Exchange Server 2007 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You access a mailbox which is hosted on a Microsoft Exchange Server 2007 server by using a mobile client through ActiveSync.
  • The mailbox has a meeting request that has a duration time that is more than 24 hours.
In this scenario, the mobile client does not treat the meeting request as an all day event meeting request. Additionally,�the�All Day field is marked with "No". However, if you access the mailbox by using Microsoft Office Outlook, the all day flag of the meeting request in Outlook client is set correctly.

↑ Back to the top


Cause

This problem occurs because Exchange Server 2007 misses the scenario that an all day event meeting request spans across multiple days in the ActiveSync component.

↑ Back to the top


Resolution

To resolve this problem, install the following update rollup:
2407025� Description of Update Rollup 2 for Exchange Server 2007 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB2201236, kbsurveynew, kbhotfixrollup, kbexpertiseinter, kbfix, kbqfe

↑ Back to the top

Article Info
Article ID : 2201236
Revision : 1
Created on : 12/14/2010
Published on : 12/14/2010
Exists online : False
Views : 374