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You are repeatedly prompted for credentials when you log on to the e-mail server in Outlook 2000


View products that this article applies to.

Symptoms

If you connect to Microsoft Exchange 5.5 or Microsoft Exchange 2000 to send or receive messages, you are repeatedly prompted for credentials and do not receive an error message. If you attempt to authenticate to the server through Telnet, you receive an error message that states that this authentication method has been disabled.

If you have Outlook 2000 in Corporate or Workgroup (CW) mode, you do not receive anything except for the repeat prompt for your logon credentials.

If you have Outlook 2000 in Internet Mail Only (IMO) mode, you receive the following error message:
There was a problem logging onto your mail server. Your User Name was rejected. Account: 'test', Server: 'lima', Protocol: POP3, Server Response: '-ERR Clear text passwords have been disabled for this protocol.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91

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Cause

This problem occurs because the Internet Mail Connector on the Exchange server has been set to only allow Integrated Windows Authentication or Secure Password Authentication.

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Resolution

Use one of the following methods, depending on how you have Outlook configured, to resolve this problem.

Outlook 2000 Internet Mail Only

NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
  1. Start Outlook.
  2. On the Tools menu, click Accounts.
  3. In the Internet Accounts dialog box, click the Mail tab, and then click your e-mail account.
  4. Click the Servers tab, and then click Log on using Secure Password Authentication under Incoming Mail Server.

Outlook Corporate or Workgroup

NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
  1. Start Outlook.
  2. On the Tools menu, click Services.
  3. In the Services dialog box, click your Internet E-mail account.
  4. Click the Servers tab, and then click Log on using Secure Password Authentication under Incoming Mail Server.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

For additional information about security settings on the Internet Mail connecter within Exchange 5.0, 5.5 and 2000, click the article number below to view the article in the Microsoft Knowledge Base:
200788 XFOR: POP3 or IMAP4 Client Cannot Send SMTP Mail

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Keywords: KB218315, kbpending, kbenv, kbbug, kberrmsg

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Article Info
Article ID : 218315
Revision : 5
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 515