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XCLN: Unable to Auto Forward Messages to SMTP Address with the Out of Office Assistant


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This article was previously published under Q216397

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Symptoms

When you have an Out of Office rule set to forward all messages to an external SMTP address, it does not forward the messages. If the rule is configured to forward messages to an internal e-mail address, the messages are forwarded correctly.

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Cause

This functionality is disabled in the Internet Mail Service by default.

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Workaround

To work around this problem and allow automatic forwarding to an SMTP address, perform the following steps on the Exchange Server computer:
  1. Click the Internet Mail tab on the Internet Mail Service.
  2. Click the Advanced tab, and then click to clear the Disable Out of Office responses to the Internet, and Disable Automatic Replies to the Internet check boxes.NOTE: You must stop and start the Internet Mail Service for these changes to take affect.

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Keywords: KB216397, kbprb

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Article Info
Article ID : 216397
Revision : 4
Created on : 11/3/2004
Published on : 11/3/2004
Exists online : False
Views : 478