Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

OFF2000: How to Display All Menu Commands


View products that this article applies to.

This article was previously published under Q213398

↑ Back to the top


Summary

When you first start a Microsoft Office program, the menus and toolbars display basic commands and buttons. As you work with an Office program, the commands and buttons that you use most often are stored as personalized settings and displayed on menus and toolbars.

If you have the Menus show recently used commands first option selected, the commands you use most frequently are "promoted" and appear on the menus; the commands you use less often are demoted and do not appear on the menus until you expand them.

If you choose not to use this option, Office still stores information about how frequently you use commands so that when you select this option later, the menus will adapt and display the commonly used commands on the menu.

↑ Back to the top


More information

You can expand the menus to see all of the commands by using one of the following methods:
  • Clicking the arrows at the bottom of the menu.
  • Clicking a menu and pausing for a few seconds until the menu automatically expands.
  • Double-clicking the menu name in the menu bar.
Also, you can control how menus are displayed in Office programs. To do this, follow these steps:
  1. Start any Office program.
  2. On the Tools menu, click Customize.
  3. Click the Options tab.
  4. Click to clear the Menus show recently used commands first check box.
  5. Click Close.
NOTE: When you select or clear the Menus show recently used commands first check box, this setting affects all your Office programs.

For more information about menus and toolbars, click Microsoft Word Help on the Help menu, type How can I show the full set of menus and toolbars? in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

↑ Back to the top


Keywords: KB213398, kbinfo

↑ Back to the top

Article Info
Article ID : 213398
Revision : 4
Created on : 6/24/2004
Published on : 6/24/2004
Exists online : False
Views : 399