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FrontPage Error Submitting Save Results Form


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This article was previously published under Q201799

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Symptoms

When you submit a form that has been configured to save to itself, you get the following error message:
FrontPage Error.
User: please report details to this site's webmaster.
Webmaster: please see the server's application event log for more details.
When you check the event viewer or error log, you find one of the following errors:

On Windows Operating Systems

Microsoft FrontPage Server Extensions:
(OS Error #11 Message: Resource temporarily unavailable)
Microsoft FrontPage Server Extensions: Error #2000d Message: Cannot lock file "C:\<path>\filename.htm". Either the file is in use or the web server is temporarily busy.
Where <path> is the path to the file containing the form.

On UNIX Operating Systems

Microsoft FrontPage Server Extensions: Error #60009 Message: Page "filename.html" contains a throw that is recursive, or that is nested more than 1 levels. Including stopped at "filename.html". (userid 101)

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Cause

When you use FrontPage to configure forms to submit results to a file, you cannot use the same file the form is contained in to save the results to. You must select a separate file to store your results.

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Status

Microsoft has confirmed that this is a problem in the FrontPage 2000 Server Extensions.

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Keywords: KB201799, kbpending, kbbug

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Article Info
Article ID : 201799
Revision : 2
Created on : 2/22/2007
Published on : 2/22/2007
Exists online : False
Views : 397