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Activation Error Code 0x8004FE92


View products that this article applies to.

Symptoms

When attempting to activate Windows you encounter error code 0x8004FE92

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Cause

Microsoft has identified three potential causes of this error code.

  1. Incorrect KMS Client product key is being used.
  2. Insufficent number of KMS Clients on the network to allow KMS Activation.
  3. Internet Activation process is unable to contact Microsoft's Internet Activation Server.

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Resolution

 

1. Incorrect KMS Client product key is being used.

In these cases newly deployed KMS clients are able to activate properly, but KMS clients that where installed and deployed before the KMS Host was installed and activated return the following error in the Application event log

Log Name: Application
Source: Microsoft-Windows-Security-Licensing-SLC
Event ID: 8200
Level: Error
Description: License acquisition failure details.
hr=0x8004FE92

Reinstalling the KMS Client product key resolved the issue. To modify the product key use the following step:

1. Click Start , click All Programs , click Accessories , and then right-click Command Prompt
2. Click Run as administrator.
If you are prompted for an administrator password, type the password. If you are prompted for confirmation, click Continue . 
3.  At the command prompt, type the following command, and then press ENTER:

slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

Note: In this command, xxxxx-xxxxx-xxxxx-xxxxx-xxxxx represents your KMS product key. 

KMS Client keys are documented at the following web address for Microsoft operating systems that support KMS activation.

http://technet.microsoft.com/en-us/library/ee355153.aspx#EFAA


2. Insufficent number of KMS Clients on the network to allow KMS Activation.

In this case KMS client machines where encountering error code 0x8004FE92 and the KMS count was not increasing on the KMS server. This error will continue until the KMS client activation threshold is met. This is currently 25 for client SKU machines, and 5 for server SKU machines.

3. Internet Activation process is unable to contact Microsoft's Internet Activation Server.

In these cases, error code 0x8004FE92 was returned any time Internet activation was attempted but the client could not connect to Microsoft's Internet Activation Server. This can occur from simple lack of Internet connectivity, from an Internet Proxy Server that requires credentials before allowing outbound connection, to the necessary outbound ports being blocked. To resolve this issue, arange for internet connectivity before activation is attempted or use an alternative activation means.

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More information

For more technical details on Microsoft Product Activation Please see the Volume Activation Technical Reference Guide at the following link.

http://technet.microsoft.com/en-us/library/ee355153.aspx

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Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Keywords: KB2009934

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Article Info
Article ID : 2009934
Revision : 1
Created on : 12/18/2009
Published on : 12/18/2009
Exists online : False
Views : 2361