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An error occurs after downloading a .ZIP file with Internet Explorer


View products that this article applies to.

Symptoms

Consider the following scenario.  Using Internet Explorer 6, Internet Explorer 7, or Internet Explorer 8 you download a .ZIP file from a web site.  Once the .ZIP file is downloaded and saved to your local machine, you attempt to open the .ZIP file.  At this point, an error message similar to the following is displayed:

 

The Compressed (zipped) Folder is invalid or is corrupted. 

 

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Cause

This problem may occur if HTTP compression is enabled for .ZIP files on the web server that the .ZIP file is downloaded from.  When HTTP compression is enabled on the web server, the .ZIP file is encoded before being sent to Internet Explorer.  Once the HTTP-compressed .ZIP file is received by the client, Internet Explorer passes the .ZIP file directly to the program configured to un-zip the .ZIP file without first decoding the HTTP compression.

 

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Resolution

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More information

Microsoft has confirmed that this is a problem with the products listed in the Applies-To section.

 

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Keywords: KB2002637, kbnomt, kbrapidpub

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Article Info
Article ID : 2002637
Revision : 2
Created on : 9/25/2009
Published on : 9/25/2009
Exists online : False
Views : 329