Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Error Configuring Message Service (MSEMS)


View products that this article applies to.

This article was previously published under Q196168

↑ Back to the top


Symptoms

Running the one-step merge in the Exmerge.exe utility, the following error events are displayed in the Exmerge log file located in C:\Exmerge.log:
   [16:31:21] Copying data from mailbox 'Jim Wallace' ('JIMWA') on Server
   'BATTLEBAT' to file 'C:\EXMERGEDATA\JIMWA.PST'.
   [16:31:24] Successfully completed copying mailbox 'Jim Wallace' to file
   'C:\EXMERGEDATA\JIMWA.PST'
   [16:31:24] Merging data from file 'C:\EXMERGEDATA\JIMWA.PST' to mailbox
   'Jim Wallace' ('JIMWAL') on server 'WHAMYOW'.
   [16:31:25] Error configuring message service (MSEMS)
   [16:31:25] Errors encountered. Copy process aborted
   [16:31:25] Deleting file 'C:\EXMERGEDATA\JIMWA.PST'
   [16:31:25] 1 mailboxes successfully processed. 1 errors encountered
				
Running in 2-step mode reveals the following:
   Part 1 Log:
   [16:43:46] Copying data from mailbox 'Jim Wallace' ('JIMWA') on Server
   'BATTLEBAT' to file 'C:\EXMERGEDATA\JIMWA.PST'.

   Part 2 Log:
   [16:46:09] Merging data from file 'C:\EXMERGEDATA\JIMW.PST' to mailbox
   'Jim
   Wallace' ('JIMW') on server 'WHAMYOW'.
   [16:46:09] Error. File 'C:\EXMERGEDATA\JIMW.PST' not found. Cannot merge
   data into mailbox for user 'Jim Wallace' ('JIMW').
				

↑ Back to the top


Cause

The directory name of the user on the target server is not the same as the user name on the original server.

↑ Back to the top


Workaround

To correct the problem, rename the .pst file created in Step 1 of the Exmerge.exe utility to original directory name of the user on the target Exchange Server computer.

↑ Back to the top


More information

This error occurs if the Exchange Server recipient's alias was created with a different directory name, and then changed to reflect the original e-mail address. To see if this is so, look at the directory name on the new Exchange Server computer while running the Exchange Server Administrator program in raw mode.

WARNING: If you use the raw mode of the Exchange Server Administrator program (admin /r) incorrectly, serious problems may occur that may require you to reinstall Microsoft Windows NT Server, Microsoft Exchange Server, or both. Microsoft cannot guarantee that problems that result from using raw mode incorrectly can be solved. Use raw mode at your own risk.

To start the Exchange Server Administrator program in raw mode, at a command prompt, type:
c:\exchsrvr\bin\admin /r

↑ Back to the top


Keywords: KB196168, kbprb

↑ Back to the top

Article Info
Article ID : 196168
Revision : 7
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 333