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OL2000: (CW) Exchange Server Limits Cause Task Requests to Fail


View products that this article applies to.

This article was previously published under Q195775


NOTE: These procedures only apply if you have installed Outlook with the Corporate or Workgroup option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

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Symptoms

You may receive the following error messages when you attempt to accept or decline a Task Request or a Meeting Request:
You cannot accept the task "<Task Subject>" because it has already been accepted.
-OR-
You have exceeded the storage limits on your mailbox. Delete some mail from your mailbox or contact your system administrator to adjust your storage limit.
The following message may occur each time you attempt to close the first error message:
The item has been moved or deleted.

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Cause

This problem occurs when the storage limit of your Mailbox on the Microsoft Exchange Server has been exceeded, a Task or Meeting Request is Accepted, Declined, or Replied to as Tentative, and the reply message cannot be sent. In the case of meeting requests, the request is moved to the Deleted Items folder immediately upon clicking Accept, Decline, or Tentative. At this point you cannot send messages.

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Resolution

You cannot recover the problem request. You must ask the organizer to send you another request. To dismiss the message, you must force Outlook to quit.

To force Outlook to quit use the appropriate steps for your operating system.

Windows 95/98

  1. Close all unsaved messages.
  2. Press CTRL+ALT+DELETE to open the Close Program window.
  3. Click to select Microsoft Outlook, and then click End Task.
Outlook will quit, and the message will disappear.

Microsoft Windows NT 4.x

  1. Close all unsaved messages.
  2. Press CTRL+ALT+DELETE and click Task Manager.
  3. On the Applications tab, click to select Microsoft Outlook, and then click End Task.
Outlook will quit, and the message will disappear.

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More information

There are three methods of preventing this problem:

  • Make enough room on the Exchange server store (Mailbox - <username>) so that replies can succeed, and then retrieve the problem request from the Deleted Items folder.
  • For meeting request only, do not automatically move meeting requests to the Deleted Items folder.
  • Deliver mail locally to a Personal Folder (PST) instead of to the server (Mailbox - <username>). Unless you run out of hard disk space, the problem will not occur.

Make Room in the Server Store and Retrieve Task and Meeting Requests

If the limits of the server store (your Exchange Mailbox) are exceeded when replying to a Task Request, the item may move to the Deleted Items. Use the following steps to move the message back to the Inbox after you have created enough space on the server (Mailbox - <username>).

  1. On the Folder List, click the Deleted Items folder, and then move the Request from the Deleted Items folder into the Inbox.
  2. Move items out of your Mailbox to reduce the size of the mailbox. You can move items to a Personal Folder (.pst).
  3. Empty the Deleted Items folder.
  4. Open the Request and click Accept or Decline.
  5. Select the appropriate response and click Send.
The message will now be sent.

Clear the Option to Move Meeting Requests

To clear the option to automatically move Meeting Requests to the Deleted Items folder, follow these steps:

NOTE: This section has no bearing on problems responding to Task Requests.

  1. On the Tools menu, click Options.
  2. On the Preferences tab, click E-mail Options.
  3. Click Advanced E-mail Options.
  4. Click to clear "Delete meeting requests from Inbox when responding."
  5. Click OK, OK and OK to close all dialogs.

Deliver to a Personal Folders file (.pst)

To change the delivery location of your mail, follow these steps:

NOTE: if you already have a .pst that you'd like to deliver your mail to, skip to step 6.

  1. On the Tools menu, click Services.
  2. Click Add.
  3. Click to select Personal Folders and then click OK.
  4. Type a name for the new Personal Folder (.pst). Click Open.
  5. Click OK.
  6. In Services, click the Delivery tab.
  7. On the Delivery tab, click to select the Personal Folders under "Deliver new mail to the following location" and then click OK.
New mail will be delivered to the new Inbox in the Personal Folder rather than the server mailbox. You will have to manually copy other folders on the server to the Personal Folder.

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Keywords: KB195775, kbpending, kbprb, kbinterop

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Article Info
Article ID : 195775
Revision : 1
Created on : 5/20/2003
Published on : 5/20/2003
Exists online : False
Views : 427