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OL98: (CW) Mail Forwarded to Internet by Rule May Fail


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This article was previously published under Q190488
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

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Symptoms

After creating an Inbox rule in Microsoft Outlook 98, to forward mail to an Internet account, the rule does not appear to work, or after creating the rule and using it successfully for a while it stops working.

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Cause

The ability to forward mail to an Internet account has been disabled at the Microsoft Exchange Server, or your Microsoft Exchange Server was upgraded to version 5.5.

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Resolution

Contact your Microsoft Exchange Server Administrator and request the ability to forward mail to Internet Accounts.

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More information

Microsoft Exchange Server 5.0 allowed forwarding of e-mail to Internet accounts by default; this was changed with Microsoft Exchange Server 5.5. To forward mail to an Internet account through version 5.5, the restriction to allow forwarding to Internet accounts must be removed. This can only be done only by the Microsoft Exchange Server Administrator and the procedure is beyond the scope of this article.

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Keywords: KB190488, kbprb, kbinterop

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Article Info
Article ID : 190488
Revision : 2
Created on : 5/20/2003
Published on : 5/20/2003
Exists online : False
Views : 417