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XADM: Error -1811 Running Edbutil or Eseutil With /T Option


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This article was previously published under Q184738

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Symptoms

Edbutil /d /t fails with the following error:
Operation terminated with error -1811 ...

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Cause

The /t option is specified incorrectly.

The following command line will fail with -1811:
Edbutil /d /ispriv /th:\
The following scenario will also fail with -1811:
Map Drive Letter to H:\ to <computername>\shared directory

Edbutil /d /ispriv /th:\shared\tempdfrg.edb
Because the H:\ drive is already mapped to the shared directory, the above command fails when it does not find a "sub-directory" called "shared" to put the Tempdfrg.edb file into.

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Workaround

The correct command line using Edbutil or Eseutil /d with the /t option is as follows:
Edbutil /d </ispriv /ispub or /ds> /t<drive letter>:\tempfilename

-or-

Eseutil /d </ispriv /ispub or /ds> /t<drive letter>:\tempfilename
Example:
   Edbutil /d /ispriv /th:\tempdfrg.edb
				

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More information

Error -1811 refers to JET_errFileNotFound 4294965485.

EDBUTIL should be used with Exchange Server versions 4.0 and 5.0.

ESEUTIL should be used with Exchange Server version 5.5.

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Keywords: KB184738, kbprb

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Article Info
Article ID : 184738
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 273