Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Customized Changes to Web Page Not Saved


View products that this article applies to.

This article was previously published under Q180492

↑ Back to the top


Symptoms

When you customize a Web page, the changes may not be displayed when you refresh the Web page or restart Internet Explorer.

↑ Back to the top


Cause

This behavior can occur if either of the following conditions exists:

  • Internet Explorer is configured not to receive cookies.
  • The cookie for the page you are customizing is damaged.

↑ Back to the top


Resolution

To resolve this issue, use the appropiate method:

Configure Internet Explorer to Accept Cookies

To configure Internet Explorer to accept cookies, follow these steps:
  1. Start Internet Explorer.
  2. On the View menu, click Options or Internet Options, and then click the Advanced tab.
  3. Click Prompt Before Accepting Cookies or Always Accept Cookies.

    NOTE: If you click Prompt Before Accepting Cookies, you receive a Security alert before any cookies are downloaded to your computer.
  4. Click OK.

Delete and Replace Cookie

Delete and replace the cookie for the Web page you are customizing. To do so, follow these steps:
  1. Quit Internet Explorer.
  2. If you are using Windows 95 or Windows NT, double-click My Computer, and then double-click the drive containing the Windows folder. If you are using Windows 3.1, double-click the Main program group, double- click File Manager, and then click the drive containing the Windows folder.
  3. Double-click the Windows folder. If you are using Windows 3.1, or Windows 95 without user profiles, double-click the Cookies folder. If you are using Windows 95 or Windows NT with user profiles enabled, double-click the Profiles folder, double-click the <username> folder (where <username> is the name you use to log on to Windows), and then double-click the Cookies folder
  4. In the Cookies folder, locate the <username>@<website>.txt file, where <username> is the name you use to log on to Windows, and <website> is the name of the Web site. For example:
    user@microsoft.txt
  5. Click the cookie file, and then click Delete on the File menu.
  6. Start Internet Explorer, and then connect to the Web page to re-create the cookie.

↑ Back to the top


More information

This behavior has been known to occur when you attempt to personalize the Microsoft Internet Start Web page at the following Web address: To resolve this behavior, rename or delete the following cookie file
<username>@home_microsoft.txt
where <username> is the name you use to log on to Windows.

NOTE: There may be similar file names with a number in parenthesis (such as <username>@home_microsoft(1).txt). If these files exist, delete or rename them as well.

For additional information about cookies, please see the following articles in the Microsoft Knowledge Base:
154360� Security Alert for Cookies in Internet Explorer & Outlook Express

175662� Error Message: Not Accepting Cookies

158769� Emptying Temporary Internet Files Folder Leaves Cookies Files

↑ Back to the top


Keywords: kbprb, KB180492

↑ Back to the top

Article Info
Article ID : 180492
Revision : 4
Created on : 1/22/2007
Published on : 1/22/2007
Exists online : False
Views : 574