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XCON: Exchange Server MTA Blocked by Very Large Message


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This article was previously published under Q176440

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Symptoms

Microsoft Exchange Server may stop delivering messages; no error messages appear. The message transfer agent (MTA) cannot be stopped by using the Control Panel. When you look at the MTA CPU time in Performance Monitor, it is constantly at 90 percent or more. After several hours, the MTA comes back to normal operation. This is caused by a very large message that corresponds with a large DAT file in the Exchsrvr\Mtadata directory.

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Cause

The MTA is very busy while performing content conversion code when dealing with very large text message body-parts. The issue does not occur when processing messages with large attachments.

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Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

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Keywords: KB176440, kbfix, kbbug, kbhotfixserver, kbqfe

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Article Info
Article ID : 176440
Revision : 5
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 284