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XADM: Exchange Services Stop Due to Low Disk Space


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Symptoms

You are experiencing some or all of the following:
  • Getting low storage space notifications.
  • Running out of hard drive space on Exchange Server computers.
  • Microsoft Exchange Server services stop due to low disk space.
  • Large Archive directories under %Exchsrvr%\Imcdata\In\Archive and %Exchsrvr%\Imcdata\Out\Archive.

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Cause

Archive logging in the Exchange Server Administrator program located under Connectors/Internet Mail Service (Connector)/Properties/Diagnostic Logging/ Message Archival, is active.

In conjunction, a looping message may be looping back and forth between the Exchange Client and an outside source.

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More information

Maximum logging usually saves a copy of each and every message that leaves the mailbox.

Page 579 of the Administrator's Guide, in the section on "Creating a Message Archive," states that when Message Archival is set to minimum logging, no messages are archived.

This is incorrect. Turning off Message Archival can only be accomplished by setting the logging for Message Archival to none. This is a documentation error, which is documented in Knowledge Base Article:
168504, XGEN: DocErr: Set Archiving to None to Stop Archiving.
For additional information about troubleshooting a looping message, please see the following article in the Microsoft Knowledge Base:
170361 XADM: Troubleshooting a Rapidly Growing Information Store
The Microsoft Exchange Server Mailbox Manager in Exchange Server 5.5 Service Pack 3 can also cause the drive to fill up and stop the Exchange Server services if logging on the Mailbox Manager has been set to either 4 or 5 (under the Advanced properties).

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Resolution

Manually delete the looping message if there is one. Set Message Archival to Minimum or None. Restart the Internet Mail Connector (Exchange Server 4.0) or Internet Mail Service (Exchange Server 5.0 and 5.5) after making any changes to the logging settings.

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Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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Keywords: KB170809, kbprb

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Article Info
Article ID : 170809
Revision : 5
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 338