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XADM: Error After Move Mailbox Operation When Client Logged On


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This article was previously published under Q159953

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Symptoms

The following warning from the Microsoft Exchange Client might appear after a Microsoft Exchange Administrator performs a move mailbox operation:
The folder could not be opened. You do not have sufficient permission to perform this operation on this object. See the folder contact or your system administrator.

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Cause

Your mailbox was moved to another Microsoft Exchange Server in the Microsoft Exchange Site while you were logged on in your Microsoft Exchange Client.

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Workaround

Microsoft Exchange administrators should verify that all clients are logged off of their Microsoft Exchange Server prior to the move mailbox operation. If a user is logged on to the mailbox during the move operation and encounters the above warning, they should exit and loggoff and their client will function normally the next time it is started.

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More information

Microsoft recommendeds that mail be sent prior to the move mailbox operation so that users will have fair warning of the impending move.

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Keywords: KB159953, kbinfo

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Article Info
Article ID : 159953
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 334