Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XFOR: Japanese Text in NDR from MS-Mail Is Replaced with "?"


View products that this article applies to.

This article was previously published under Q159285

↑ Back to the top


Symptoms

This article applies only to the Japanese version of Microsoft Exchange Server. In a Japanese computing environment, when you are using the Japanese version of the Microsoft Exchange Microsoft Mail Connector to send and receive mail messages between the Japanese versions of the Microsoft Mail for PC Networks version 3.5 postoffices, Japanese text in the non- delivery report (NDR) from Microsoft Mail postmaster is replaced with question marks.

↑ Back to the top


Cause

The code page and language ID for the Japanese Microsoft Mail for PC Networks message transfer agent (PCMTA) is not set correctly.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in the latest Microsoft Exchange 4.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

↑ Back to the top


Keywords: KB159285, kbusage, kbfix, kbbug

↑ Back to the top

Article Info
Article ID : 159285
Revision : 5
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 282