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XADM: Reply Rule Disabled When Deliver to Public Folder Via IMC


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This article was previously published under Q140948

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Symptoms

Microsoft Exchange Server public folder reply rules are disabled when messages that match the reply rule criteria are delivered to the public folder via the Microsoft Exchange Internet Mail Connector (IMC) from an unknown user external to the Microsoft Exchange Server.

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Cause

This problem will typically occur when an external user on the Internet tries to send mail to the SMTP address for a Microsoft Exchange public folder that has an automatic reply rule enabled. However, this problem can also occur when two Microsoft Exchange Servers are connected via an IMC to an IMC connection and the user addresses have not been shared between the two Microsoft Exchange Servers.

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Resolution

Upgrade to the latest version of the Microsoft Exchange Server STORE.EXE.

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Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in Microsoft Exchange Server 4.0 U.S. Service Pack 2. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

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Keywords: KB140948, kbenv

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Article Info
Article ID : 140948
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 427