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Can't edit or resend a delayed delivery message when you open the message from the Outbox folder in Exchange Server 2013


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Symptoms

Assume that you use Microsoft Outlook 2010 or Microsoft Outlook 2013 in Online Mode to delay deliver an email message in a Microsoft Exchange Server 2013 environment. When you open the message in the Outbox folder, the message is in Read-Only status, and the Send button isn't available for resending. However, it works fine if you reopen the message.

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Cause

This is a known issue. It occurs because the UNSENT flag is marked incorrectly for the delayed delivery message.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3087571
Revision : 1
Created on : 1/7/2017
Published on : 9/15/2015
Exists online : False
Views : 341