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Shared mailbox cannot be opened in Outlook in an Exchange Server 2013 environment that has multiple domains


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Symptoms

Consider the following scenario:
  • You are in a Microsoft Exchange Server 2013 environment.
  • You have multiple domains (parent domains and child domains), and some domains are not prepared for Exchange Server 2013.
  • You are assigned the Full Access and Send As permissions to a shared mailbox through a security group in Outlook with auto-mapping disabled. 
In this scenario, you cannot open the shared mailbox in Outlook, and you receive the following error message:

Cannot expand the folder. The set of folders cannot be opened. Microsoft exchange is not available. Either there are network problems or the exchange computer is down for maintenance.

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Cause

This issue occurs because the healthy system access control list (SACL) rating that is assigned for domain controller from child domain is not prepared for Exchange Server 2013.

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Resolution

To resolve this issue, install Cumulative Update 7 for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3009291
Revision : 1
Created on : 1/7/2017
Published on : 12/9/2014
Exists online : False
Views : 174