Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Customer OPENTEXT has issues with mails stored as MSG files" in an Exchange Server 2013 environment


View products that this article applies to.

Symptoms

When you copy Microsoft Outlook message format (.msg) files into a mailbox in a Microsoft Exchange Server 2013 environment, you receive the following error message:
Customer OPENTEXT has issues with mails stored as MSG files, to restore into an Exchange 2013 mailbox.

↑ Back to the top


Cause

This issue occurs because of the design function logic with message body preview.

↑ Back to the top


Resolution

To resolve this issue, install the following update:

↑ Back to the top


Workaround

To work around this issue, delete the PR_RTF_IN_SYNC property of the affected email messages. After that, the messages that are saved as .msg files can be copied into a mailbox in Exchange Server 2013.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3003974
Revision : 1
Created on : 1/7/2017
Published on : 3/17/2015
Exists online : False
Views : 320