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"Customer OPENTEXT has issues with mails stored as MSG files" in an Exchange Server 2013 environment


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Symptoms

When you copy Microsoft Outlook message format (.msg) files into a mailbox in a Microsoft Exchange Server 2013 environment, you receive the following error message:
Customer OPENTEXT has issues with mails stored as MSG files, to restore into an Exchange 2013 mailbox.

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Cause

This issue occurs because of the design function logic with message body preview.

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Resolution

To resolve this issue, install the following update:

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Workaround

To work around this issue, delete the PR_RTF_IN_SYNC property of the affected email messages. After that, the messages that are saved as .msg files can be copied into a mailbox in Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3003974
Revision : 1
Created on : 1/7/2017
Published on : 3/17/2015
Exists online : False
Views : 305