Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Distribution group cannot send email messages to a mail enabled public folder in an Exchange Server 2013 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have the Send As permission on a mail distribution group in a Microsoft Exchange Server 2013 environment that has Cumulative Update 6 installed.
  • You send an email message to a mail enabled public folder from the distribution group.
In this scenario, the email message is not delivered to the public folder, and no non-delivery report (NDR) is returned. Additionally, the message tracking log shows that the user is not authorized.

↑ Back to the top


Cause

This issue occurs because a mail distribution group cannot create items in a mail enabled public folder, unless you change it to a security group.

↑ Back to the top


Resolution

To resolve this issue, install Cumulative Update 7 for Exchange Server 2013.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3001037
Revision : 1
Created on : 1/7/2017
Published on : 12/9/2014
Exists online : False
Views : 192