Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Topology service cannot find the OWA service" when you perform an eDiscovery search in Exchange Server 2013


View products that this article applies to.

Symptoms

When you perform an eDiscovery search in a Microsoft Exchange Server 2013 environment, it fails, and you receive the following error message:
Search failed because the results link to the target mailbox 'DiscoverySearchMailbox{XXXXXXX}@DomainName' couldn't be generated. Topology service cannot find the OWA service.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2961810 Cumulative Update 6 for Exchange Server 2013

↑ Back to the top


Cause

This issue occurs because a legacy topology service API is used for the search, and the topology service cannot find the correct Outlook Web App service. Therefore, the search fails.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about eDiscovery search, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, kb

↑ Back to the top

Article Info
Article ID : 2982769
Revision : 1
Created on : 1/7/2017
Published on : 8/27/2014
Exists online : False
Views : 320