Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

EAS device cannot sync free/busy status if an item is created by EWS in an Exchange Server 2013 environment


View products that this article applies to.

Symptoms

Assume that you create and save a Calendar item in a mailbox by using an Exchange Web Services (EWS)-based application in a Microsoft Exchange Server 2013 environment. When you try to sync your free/busy information on an Exchange ActiveSync (EAS) device, the synchronization fails.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2961810 Cumulative Update 6 for Exchange Server 2013

↑ Back to the top


Cause

This issue occurs because EWS sets the LegacyFreeBusyStatus element to the NoData text value, and this value is not defined in EAS.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about the LegacyFreeBusyStatus element, go to the following Microsoft website:For more information about the NoData value, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2965689
Revision : 1
Created on : 1/7/2017
Published on : 8/26/2014
Exists online : False
Views : 338