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The screensaver does not start when you perform media connectivity actions in Lync 2010


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Symptoms

Consider the following scenario:
  • You enable the screensaver, and then you specify a screensaver idle time-out value. 
  • You create a meeting by using Microsoft Lync 2010, and then you share a PowerPoint presentation or a whiteboard in the meeting.
  • You let the computer idle for a time that is longer than the specified screensaver idle time-out value.
In this scenario, the screensaver does not start.

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Cause

This issue occurs because the media session in Lync 2010 overrides the screensaver configuration. This is an intended behavior in Lync 2010.

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Resolution

To resolve this issue, install the following cumulative update:
2701664 Description of the cumulative update package for Lync 2010: June 2012
After the update is installed, the environment administrator must run the following command in Lync Server Management Shell to apply a client policy:
New-CsClientPolicyEntry -Name "UseDefaultWindowsScreenSaverPolicy" –Value "True"

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More Information

For more information about the New-CsClientPolicyEntry command, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

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Article Info
Article ID : 2703309
Revision : 1
Created on : 1/7/2017
Published on : 6/16/2012
Exists online : False
Views : 331