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Users have to manually input the user name every time that they sign in to the Lync 2010 client


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Symptoms

Users must manually input the user name every time that the user signs in to the Microsoft Lync 2010 client. This issue occurs when the following conditions are true:
  • The computer that is running the Lync 2010 client does not join a domain that has Microsoft Lync Server 2010 deployed.
  • The sign-in address and the user name are not the same. For example, the sign-in address is "user@domain.com" and the user name is "DOMAIN\123."
  • The Save my password check box is not selected.
  • The update that is described in the Microsoft Knowledge Base (KB) article 2670498 is installed on the computer that is running the Lync 2010 client.

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Cause

This issue occurs because the function that is used to retrieve the sign-in information about the user does not obtain a correct value after KB 2670498 is installed.

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More Information

To resolve this issue, install the following cumulative update:
2670326 Description of the cumulative update for Lync 2010: February 2012

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Keywords: kbqfe, kbfix, kbexpertiseadvanced, kbsurveynew, kb

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Article Info
Article ID : 2681509
Revision : 1
Created on : 1/7/2017
Published on : 3/1/2012
Exists online : False
Views : 291