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Lync 2010 client continuously accesses Exchange Web Services


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Symptoms

A Microsoft Lync 2010 client sends many CreateFolder calls to Microsoft Exchange Web Services (EWS) when EWS returns ErrorFolderExists errors. Therefore, the Lync 2010 client consumes excessive bandwidth.

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Cause

This issue occurs after the Lync 2010 client sends a FindFolder request to EWS to find a Search Folder, such as the Missed Conversations folder. However, in the response from EWS, the GUID property values of the Search Folders do not match the GUID property values that the Lync 2010 client expects. Therefore, the Lync 2010 client continuously sends requests to create and find the folders.

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Resolution

To resolve this issue, install the following cumulative update:
2624907 Description of the update package for Lync 2010: September 2011

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Workaround

To work around this issue, rename the Search Folder to re-create the folder in Outlook.

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More Information

For more information about Search Folders, visit the following Microsoft website:
For more information about the FindFolder operation, visit the following Microsoft website:
For more information about EWS, visit the following Microsoft website:
For more information about how to rename a Search Folder, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbhotfixrollup, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2621846
Revision : 1
Created on : 1/7/2017
Published on : 10/27/2011
Exists online : False
Views : 362