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"Stop 0x0000007E SYSTEM_THREAD_EXCEPTION_NOT_HANDLED" error when the GPU is under heavy load conditions in Windows 7 or Windows Server 2008 R2


View products that this article applies to.

Symptoms

You have a high-end computer that is running Windows 7 or Windows Server 2008 R2. When the graphics processing unit (GPU) on the computer operates under heavy load conditions, you may receive the following Stop error message:

Stop 0x0000007E (parameter1, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Notes
  • The parameters in this error message vary, depending on the configuration of the computer.
  • Not all the "Stop 0x0000007E" Stop errors are caused by this problem.
This problem only occurs when the GPU utilization is high.

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Cause

This issue occurs because of a time-out issue within the GPU. This causes a reset that leaves the GPU in an inconsistent state

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 or Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Cdd.dll6.1.7600.20714107,52018-May-201002:47x86
Dxgkrnl.sys6.1.7600.20714728,44818-May-201003:05x86
Dxgmms1.sys6.1.7600.16385211,96813-Jul-200923:25x86
Lddmcore.ptxmlNot Applicable1,15113-Jul-200920:32Not Applicable
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Cdd.dll6.1.7600.20714143,87218-May-201003:56x64
Dxgkrnl.sys6.1.7600.20714982,40018-May-201004:14x64
Dxgmms1.sys6.1.7600.16385258,04813-Jul-200923:38x64
Lddmcore.ptxmlNot Applicable1,15113-Jul-200920:25Not Applicable
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Cdd.dll6.1.7600.20714347,64818-May-201001:41IA-64
Dxgkrnl.sys6.1.7600.207142,502,02418-May-201002:04IA-64
Dxgmms1.sys6.1.7600.16385663,04013-Jul-200923:45IA-64
Lddmcore.ptxmlNot Applicable1,15113-Jul-200920:25Not Applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_18c3aa2ccc2364bb50ceff30f87c8312_31bf3856ad364e35_6.1.7600.20714_none_689d8a6c7d277e4a.manifest
File versionNot Applicable
File size696
Date (UTC)18-May-2010
Time (UTC)15:55
PlatformNot Applicable
File nameX86_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20714_none_ac7340695dc6153e.manifest
File versionNot Applicable
File size13,305
Date (UTC)18-May-2010
Time (UTC)15:58
PlatformNot Applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_d5ad5501dfd2d0c1a1114650e7a5c755_31bf3856ad364e35_6.1.7600.20714_none_d86dc791db7eea15.manifest
File versionNot Applicable
File size700
Date (UTC)18-May-2010
Time (UTC)15:55
PlatformNot Applicable
File nameAmd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20714_none_0891dbed16238674.manifest
File versionNot Applicable
File size13,309
Date (UTC)18-May-2010
Time (UTC)16:00
PlatformNot Applicable
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_768f171f71b00f1c393e28a1640fab82_31bf3856ad364e35_6.1.7600.20714_none_31c01c925add4bb4.manifest
File versionNot Applicable
File size698
Date (UTC)18-May-2010
Time (UTC)15:55
PlatformNot Applicable
File nameIa64_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20714_none_ac74e45f5dc41e3a.manifest
File versionNot Applicable
File size13,307
Date (UTC)18-May-2010
Time (UTC)15:55
PlatformNot Applicable

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Keywords: kb, kbmdd, kbprb, kbsurveynew, kbexpertiseadvanced, kbhotfixserver, kbautohotfix, kbqfe, kbfix

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Article Info
Article ID : 983615
Revision : 1
Created on : 1/7/2017
Published on : 10/6/2014
Exists online : False
Views : 222