Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot view updated content of an Exchange Server 2010 public folder


View products that this article applies to.

Symptoms

Consider the following scenario:
  • In an Exchange organization, you have a Microsoft Exchange Server 2010 server that has a public folder store installed.
  • There are also other Exchange servers that have public folder stores installed.
  • You configure replication between the public folders.
  • You connect to the Exchange Server 2010 public folder store to access the content of a specific public folder.
  • There are updated content that have been replicated from other public folder stores.
In this scenario, you cannot view the updated content until you navigate away from the specific public folder and then navigate back to this public folder.

↑ Back to the top


Cause

This problem occurs because Exchange Server 2010 uses an incorrect notification mechanism.

Note Clients get notified when there are updated content in the public folder. 

↑ Back to the top


Resolution

To resolve this problem, install the following update rollup: 
2425179 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 1

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbexpertiseinter, kbhotfixrollup, kbfix, kbsurveynew, kbqfe, kb

↑ Back to the top

Article Info
Article ID : 983492
Revision : 1
Created on : 1/7/2017
Published on : 12/14/2010
Exists online : False
Views : 202