Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: There is a long delay when you try to view another policy rule in ISA Server 2006 or in Forefront TMG 2010 if the array contains multiple ISA servers or Forefront TMG servers


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You install Microsoft Internet Security and Acceleration (ISA) Server 2006 or Microsoft Forefront Threat Management Gateway (TMG) 2010 on multiple members of an array.
  • You run the ISA Server Management console or the the Forefront TMG Management console to view a policy rule for ISA Server or for Forefront TMG 2010.
  • You try to view another policy rule.
In this scenario, the operation may take a long time.

Note If the array has more than five members, this issue usually occurs.

Note The supported fix forForefront TMG 2010 is included in Forefront TMG 2010 Service Pack 1 (SP1).

↑ Back to the top


Cause

This issue occurs because the authentication for a remote procedure call (RPC) call from the management console to each array member is slow.

↑ Back to the top


Resolution

Service pack information

This problem is fixed in Forefront TMG 2010 Service Pack 1.

For more information about how to obtain Forefront TMG 2010 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
981324� List of problems that are fixed in Forefront Threat Management Gateway 2010 Service Pack 1

Hotfix rollup information


To resolve this issue for ISA Server 2006, install the hotfix rollup package that is described in the following Microsoft Knowledge Base (KB) article:
982182� Description of the ISA Server 2006 hotfix package: April 13, 2010

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Forefront TMG 2010 Service Pack 1.

↑ Back to the top


References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: KB982173, kbqfe, kbsurveynew, kbfix, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 982173
Revision : 3
Created on : 10/6/2011
Published on : 10/6/2011
Exists online : False
Views : 515