Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You do not receive a Print notification when you print on a server that is running Windows Server 2008 R2


View products that this article applies to.

Symptoms

When you print on a server that is running Windows Server 2008 R2, you do not receive a print notification.

↑ Back to the top


Cause

This issue may occur because the printer driver isolation feature is enabled in either the shared mode or the isolated mode. This feature causes the print component to not create a channel when the print component registers on the print server. Therefore, you do not receive a print notification.

↑ Back to the top


Workaround

To work around this issue, disable the printer driver isolation feature. This workaround changes the mode of the print component to the legacy mode. To do this, follow these steps:
  1. Start the Print Management tool.
  2. Right-click the appropriate driver, and then click None under Set Driver Isolation.

↑ Back to the top


More information

For more information about the printer driver isolation feature, visit the following Microsoft Developer Network (MSDN) Web site: For more information about the Print Management tool, visit the following Microsoft TechNet Web site:

↑ Back to the top


Keywords: KB979396, kbprb, kbsurveynew, kbexpertiseinter, kbtshoot, kbprint

↑ Back to the top

Article Info
Article ID : 979396
Revision : 1
Created on : 2/12/2010
Published on : 2/12/2010
Exists online : False
Views : 456