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The Back button and the Forward button in Windows Internet Explorer 8 do not work correctly


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Symptoms

You have Microsoft Office 2010 Beta installed on a computer that is running Windows 7 or Windows Server 2008 R2. When you use Office Help in the Offline mode, the Back button and the Forward button in Windows Internet Explorer 8 do not work correctly.

For example, you browse some Web pages in Internet Explorer 8, and then you click the Back button two times to return to a previous page. This behavior causes the Web page to stop responding. Additionally, the Back button and the Forward button do not work correctly on that page.

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Cause

This issue occurs because a security update is implemented incorrectly in Internet Explorer 8. Each time that you click the Back button or the Forward button, the HTML parser in Internet Explorer 8 is required to restart parsing the Web page. When the Web page contains a META tag that specifies a content-encoding header, the restart process cannot find the navigation history of the Web page. This causes the button to stop working correctly.

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Resolution

Security update information

To resolve this problem, install the most recent cumulative security update for Windows Internet Explorer. To do this, visit the following Microsoft Web site: For more technical information about the most recent cumulative security update for Windows Internet Explorer, visit the following Microsoft Web site: Note This update was first included in security update 978207 (MS10-002). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
978207 MS10-002: Cumulative Security Update for Internet Explorer

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Keywords: KB978729, kbprb, kbsurveynew, kbexpertisebeginner

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Article Info
Article ID : 978729
Revision : 1
Created on : 1/22/2010
Published on : 1/22/2010
Exists online : False
Views : 367