Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: MPEG-2 Program Stream content does not play on a computer that is running Windows 7 or Windows Server 2008 R2


View products that this article applies to.

Symptoms

When you try to play MPEG-2 Program Stream content on a computer that is running Windows 7 or Windows Server 2008 R2, the content does not play.

↑ Back to the top


Cause

This problem occurs if PowerDVD is installed on the computer.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

There are no prerequisites for installing this hotfix.

Restart information

You may have to restart the computer after you apply this hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
For all supported x86-based versions of Windows 7
Collapse this tableExpand this table
File nameFile versionFile sizeDateTime
Mfds.dll12.0.7600.16506292,86418-Jan-201023:29
Mfds.dll12.0.7600.20621292,86419-Jan-201011:55
For all supported x64-based versions of Windows 7 and Windows Server 2008 R2
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Mfds.dll12.0.7600.16506376,83219-Jan-201009:04x64
Mfds.dll12.0.7600.20621376,83219-Jan-201010:28x64
Mfds.dll12.0.7600.16506292,86418-Jan-201023:29x86
Mfds.dll12.0.7600.20621292,86419-Jan-201011:55x86
Additional notes

The MANIFEST files (.manifest) and MUM files (.mum) installed for each environment are listed separately. MUM and MANIFEST files, and the associated security catalog (.cat) files, are critical to maintaining the state of the updated component. The security catalog files (attributes not listed) are signed with a Microsoft digital signature.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbfix, kbbug, kbexpertisebeginner, kbsurveynew, kbqfe, KB978206

↑ Back to the top

Article Info
Article ID : 978206
Revision : 2
Created on : 10/7/2011
Published on : 10/7/2011
Exists online : False
Views : 389