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It takes lots of time when you start Microsoft Outlook where the Microsoft Office Outlook Add-In for Microsoft Dynamics NAV is installed


View products that this article applies to.

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION THAT IS CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED TO SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Symptoms

When you start Microsoft Outlook where the Microsoft Office Outlook Add-In for Microsoft Dynamics NAV is installed, it takes lots of time to start. This problem occurs if you are using Microsoft Dynamics NAV 5.0 Service Pack 1.

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Cause

This problem occurs because Outlook cannot be used until the connection to the database server times out. The elapsed time is based on the setting that is configured in the Outlook.exe.config file.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. There is a "Hotfix download available" section at the top of this Knowledge Base article. If you are encountering an issue downloading, installing this hotfix, or have other technical support questions, contact your partner or, if enrolled in a support plan directly with Microsoft, you can contact technical support for Microsoft Dynamics and create a new support request. To do this, visit the following Microsoft Web site: You can also contact technical support for Microsoft Dynamics by phone using these links for country specific phone numbers. To do this, visit one of the following Microsoft Web sites:

PartnersCustomersIn special cases, charges that are ordinarily incurred for support calls may be canceled if a Technical Support Professional for Microsoft Dynamics and related products determines that a specific update will resolve your problem. The usual support costs will apply to any additional support questions and issues that do not qualify for the specific update in question.


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How to obtain the Microsoft Dynamics NAV hotfix or update files

After you request a Microsoft Dynamics NAV hotfix, a hyperlink will be sent to you in an e-mail.


The e-mail will contain a hyperlink and a password. You can use the hyperlink to download the Microsoft Dynamics NAV hotfix or the update files. When you click the hyperlink, the
File Download – Security Warning dialog box opens. Then, you are prompted to run, to save, or to cancel the download.


If you click Run, the files start the download and the extraction process. You must specify a folder for the new files, and then provide the password.


If you click Save, you must specify a path for saving the compressed file. When you open the file that you saved, you are prompted to specify a path for the files. You must then provide the password provided in the e-mail.


If you click Cancel, the download process stops.

How to install a Microsoft Dynamics NAV hotfix or an update file

The Microsoft Dynamics NAV platform hotfixes and updates are made available as single files. To install a Microsoft Dynamics NAV hotfix or an update, you must replace the existing Microsoft Dynamics NAV installation files with the hotfix or the update files. To do this, follow these steps.Replace the Microsoft Dynamics NAV client installation fileIn the Microsoft Dynamics NAV client installation, replace the following file by using the hotfix or the update file.
File nameFile versionFile sizeDateTimePlatform
Microsoft.dynamics.nav.olsync.navsyncaddin.dll5.0.30193.0759,70419-Nov-200919:05x86

Note The Microsoft Dynamics NAV client is usually installed in the following directory.


C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\

To replace the existing Microsoft Dynamics NAV files, follow these steps:
  1. Close Microsoft Dynamics NAV.
  2. Locate the Microsoft Dynamics NAV client installation directory.
  3. Copy the files that you downloaded.
  4. Paste the files that you downloaded into the Microsoft Dynamics NAV client installation directory.
  5. In the Confirm File Replace dialog box, click Yes to overwrite the files in the installation directory.

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbmbspartner, kbexpertiseinter, kbexpertiseadvanced, kbqfe, kbhotfixserver, kbautohotfix, kbsurveynew, kbmbsquickpub, kbnoloc, kb, kbmbsrelationshipmanagement, kbmbsmigrate

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Article Info
Article ID : 977772
Revision : 2
Created on : 1/31/2017
Published on : 1/31/2017
Exists online : False
Views : 313