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Error message on a blue screen when encryption software is installed on a computer that is running Windows Vista or Windows Server 2008: "STOP: 0x000000E3"


View products that this article applies to.

Symptoms

You have a computer that is running Windows Vista or Windows Server 2008. This computer has encryption software installed. Occasionally, the computer crashes and you receive a Stop error message on a blue screen. The Stop error message resembles the following:
STOP: 0x000000E3 (parameter1, parameter2, parameter3, parameter4)

RESOURCE_NOT_OWNED
This issue may occur when the computer has McAfee Endpoint Encryption installed.

Notes
  • The four parameters in the Stop error message may vary, depending on the configuration of the computer.
  • Not all the "STOP: 0x000000E3" error messages are caused by this issue.

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Cause

This issue occurs because the Redirected Drive Buffering SubSystem (RDBSS), tries to release a resource that it cannot obtain.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running one of the following operating systems:
  • Windows Vista Service Pack 1 (SP1)
  • Windows Vista Service Pack 2 (SP2)
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2 (SP2)
For more information about how to obtain a Windows Vista service pack, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack
For more information about how to obtain a Windows Server 2008 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
968849 How to obtain the latest service pack for Windows Server 2008

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The Global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Vista and Windows Server 2008 file information notes
Important Windows Vista hotfixes and Windows Server 2008 hotfixes are included in the same packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    VersionProductSR_LevelService branch
    6.0.600 1.22xxxWindows Vista and Windows Server 2008SP1LDR
    6.0.600 2.22xxxWindows Vista and Windows Server 2008SP2LDR
  • Service Pack 1 is integrated into the release version of Windows Server 2008. Therefore, RTM milestone files apply only to Windows Vista. RTM milestone files have a 6.0.0000.xxxxxx version number.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 and for Windows Vista" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2008 and of Windows Vista
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys6.0.6001.22581225,28011-Dec-200912:12x86
Rdbss.sys6.0.6002.22286225,28011-Dec-200912:01x86
For all supported x64-based versions of Windows Server 2008 and of Windows Vista
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys6.0.6001.22581288,76811-Dec-200912:29x64
Rdbss.sys6.0.6002.22286288,76811-Dec-200912:05x64
For all supported IA-64-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys6.0.6001.22581678,40011-Dec-200912:14IA-64
Rdbss.sys6.0.6002.22286679,42411-Dec-200911:56IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about Redirected Drive Buffering SubSystem (RDBSS), visit the following Microsoft Developer Network (MSDN) Web site: For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows Vista and for Windows Server 2008

Additional files for all supported x86-based versions of Windows Vista and of Windows Server 2008
File nameUpdate.mum
File versionNot Applicable
File size3,565
Date (UTC)12-Dec-2009
Time (UTC)06:53
File nameX86_6b17b244f4a07eb638cc16720ad8a1a7_31bf3856ad364e35_6.0.6002.22286_none_681dc26fcd901dfe.manifest
File versionNot Applicable
File size693
Date (UTC)12-Dec-2009
Time (UTC)06:53
File nameX86_c788365b8ef3ef37dedcdc19ec90efd7_31bf3856ad364e35_6.0.6001.22581_none_8e2f4d21dc8706f5.manifest
File versionNot Applicable
File size693
Date (UTC)12-Dec-2009
Time (UTC)06:53
File nameX86_microsoft-windows-rdbss_31bf3856ad364e35_6.0.6001.22581_none_5a08fd197ac6fcd9.manifest
File versionNot Applicable
File size6,856
Date (UTC)11-Dec-2009
Time (UTC)18:08
File nameX86_microsoft-windows-rdbss_31bf3856ad364e35_6.0.6002.22286_none_5bf4707377e8d0b0.manifest
File versionNot Applicable
File size6,856
Date (UTC)11-Dec-2009
Time (UTC)16:32
Additional files for all supported x64-based versions of Windows Vista and of Windows Server 2008
File nameAmd64_36bb6927649059c4e055d6d198e315cd_31bf3856ad364e35_6.0.6001.22581_none_7c3d9483bd4f04e7.manifest
File versionNot Applicable
File size697
Date (UTC)12-Dec-2009
Time (UTC)06:53
File nameAmd64_dc4a056b5048849a21fd9af748288783_31bf3856ad364e35_6.0.6002.22286_none_428638c29700dc9b.manifest
File versionNot Applicable
File size697
Date (UTC)12-Dec-2009
Time (UTC)06:53
File nameAmd64_microsoft-windows-rdbss_31bf3856ad364e35_6.0.6001.22581_none_b627989d33246e0f.manifest
File versionNot Applicable
File size7,113
Date (UTC)11-Dec-2009
Time (UTC)19:29
File nameAmd64_microsoft-windows-rdbss_31bf3856ad364e35_6.0.6002.22286_none_b8130bf7304641e6.manifest
File versionNot Applicable
File size7,113
Date (UTC)11-Dec-2009
Time (UTC)18:26
File nameUpdate.mum
File versionNot Applicable
File size3,593
Date (UTC)12-Dec-2009
Time (UTC)06:53
Additional files for all supported IA-64-based versions of Windows Server 2008
File nameIa64_876a72ea0ebd0b77049bb0b65922c201_31bf3856ad364e35_6.0.6002.22286_none_3b59fcbf3d6b960c.manifest
File versionNot Applicable
File size695
Date (UTC)12-Dec-2009
Time (UTC)06:52
File nameIa64_cce6a915a0a739cd51bbb103118dd1dd_31bf3856ad364e35_6.0.6001.22581_none_1b35a0c8259e35d0.manifest
File versionNot Applicable
File size695
Date (UTC)12-Dec-2009
Time (UTC)06:52
File nameIa64_microsoft-windows-rdbss_31bf3856ad364e35_6.0.6001.22581_none_5a0aa10f7ac505d5.manifest
File versionNot Applicable
File size7,107
Date (UTC)11-Dec-2009
Time (UTC)20:16
File nameIa64_microsoft-windows-rdbss_31bf3856ad364e35_6.0.6002.22286_none_5bf6146977e6d9ac.manifest
File versionNot Applicable
File size7,107
Date (UTC)12-Dec-2009
Time (UTC)05:14
File nameUpdate.mum
File versionNot Applicable
File size2,748
Date (UTC)12-Dec-2009
Time (UTC)06:52

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Keywords: kbexpertiseinter, kbfix, kbhotfixserver, kbqfe, kbautohotfix, kbsurveynew, kbprb, KB977426

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Article Info
Article ID : 977426
Revision : 1
Created on : 1/6/2010
Published on : 1/6/2010
Exists online : False
Views : 612