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You cannot register or manage EMC storage units when you are using the Microsoft DSM


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Symptoms

After you install EMC CLARiiON network storage devices, you cannot register the EMC Navisphere Management Suite and manage these storage devices.

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Cause

This behavior occurs when the following conditions are true:
  • You are connected to the EMC CLARiiON network storage devices through iSCSI.
  • You are using the Microsoft Device Specific Module (DSM) and not the EMC DSM.
  • Microsoft Multipath I/O (MPIO) is enabled, and it is configured to manage the EMC storage devices for multipathing.
This behavior occurs because the logical unit number zero (LUNz) devices do not respond to target unit reset (TUR) commands and cannot be managed as MPIO disks. Because these management disks use the same hardware ID as a standard logical unit number (LUN) device, they are claimed by MPIO. However, they cannot be brought fully online because they do not respond to TUR commands.

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Resolution

To resolve this behavior, use one of the following methods.

Use the EMC DSM

Use the EMC DSM to claim MPIO disks. When you use the EMC DSM, this behavior does not occur.

Use MSDSM

If you plan to use MSDSM to manage the MPIO disks, you must take one of the following actions:
  • Use the EMC Navisphere Management Suite on a server that does not have MPIO configured before you try to register and manage with EMC Navisphere Management Suite.
  • To temporarily disable the MPIO feature before you try to register the EMC Navisphere Management Suite and manage the storage devices.

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More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB976694, kbprb, kbsurveynew, kbtshoot, kbexpertiseinter

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Article Info
Article ID : 976694
Revision : 1
Created on : 10/22/2009
Published on : 10/22/2009
Exists online : False
Views : 221