Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot upload a large file to the Microsoft Azure portal in Internet Explorer 8 on a computer that is running Windows Server 2008


View products that this article applies to.

Symptoms

On a computer that is running Windows Server 2008, you disable the Internet Explorer Enhanced Security Configuration setting. Then, you try to upload a large file to the Microsoft Azure portal in Windows Internet Explorer 8. However, the file upload operation fails. Additionally, you receive the following error message:
Storage Service is Busy
Note This issue also occurs when you try to upload multiple small files.

↑ Back to the top


Cause

The file upload control in the Microsoft Azure portal breaks a large file into many small temporary files. However, some temporary files are assigned invalid names. Because of the invalid names, these temporary files cannot be created. Therefore, Internet Explorer 8 cannot upload the large file.

Note Temporary files also cannot be created for multiple small files.

↑ Back to the top


Resolution

Security update information

To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current updates, visit the following Microsoft Web site:
For more technical information about the most current cumulative security update for Internet Explorer, visit the following Microsoft Web site:
Note This update was first included in security update 978207 (MS10-002). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
978207 MS10-002: Cumulative security update for Internet Explorer

↑ Back to the top


Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

↑ Back to the top


Keywords: KB976104, kbprb, kbsurveynew, kbtshoot, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 976104
Revision : 1
Created on : 6/21/2014
Published on : 6/21/2014
Exists online : False
Views : 353