Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event ID 1, event ID 5, event ID 70, or event ID 113 may be logged in the System log on a computer that uses the iSCSI Software Initiator to connect to an iSCSI target device


View products that this article applies to.

Symptoms

On a computer that uses the iSCSI Software Initiator to connect to an iSCSI target device, the following Error events may be logged in the System log periodically or when the computer starts:
Log Name: System
Source: iScsiPrt
Event ID: 1
Task Category: None
Level: Error
Keywords: Classic
Description: Initiator failed to connect to the target. Target IP address and TCP Port number are given in dump data.
Log Name: System
Source: iScsiPrt
Event ID: 5
Task Category: None
Level: Error
Keywords: Classic
Description: Failed to setup initiator portal. Error status is given in the dump data.
Log Name: System
Source: iScsiPrt
Event ID: 70
Task Category: None
Level: Error
Keywords: Classic
Description: Error occurred when processing iSCSI logon request. The request was not retried. Error status is given in the dump data.
Log Name: System
Source: MSiSCSI
Event ID: 113
Task Category: None
Level: Warning
Keywords: Classic
Description: iSCSI discovery via SendTargets failed with error code 0xefff0003 to target portal *xxx.xxx.xxxx.xxxx 0003260 Root\ISCSIPRT\0000_0 .

Note This issue may occur in all versions of Windows Vista, Windows 7, Windows Server 2008, and Windows Server 2008 R2.

↑ Back to the top


Cause

This issue occurs for one or more of the following reasons.

Cause 1

An iSCSI target device that is listed on the Favorite Targets tab of the iSCSI Initiator is no longer accessible. This may occur if the iSCSI target device name is changed, if the IP address is changed, or if the iSCSI target device is removed from the network.

Cause 2

The iSCSI target device has reached its limit for the number of incoming connections.

Cause 3

A transient network issue temporarily prevented connectivity to the iSCSI target device.

Cause 4

The network stack is not fully prepared when the initiator was trying to connect to persistent targets. The initiator will try to connect. When the network stack is fully prepared, the connection should be successfully established.

↑ Back to the top


Resolution

If you receive this error when the iSCSI target device that is listed on the Favorite Targets tab no longer exists, you can resolve this issue by removing the iSCSI target device from the list of favorite targets.

If you receive this error, and you cannot access an iSCSI target device that is still configured on the network, make sure that the client computer has network connectivity to the iSCSI target. Additionally, make sure that name resolution is working correctly.

If you have successfully connected to your iSCSI target device despite this error, it indicates that the connectivity issue was temporary. Therefore, you can safely ignore this Error event.

↑ Back to the top


Keywords: kbexpertiseadvanced, kbtshoot, kbsurveynew, KB976072

↑ Back to the top

Article Info
Article ID : 976072
Revision : 1
Created on : 9/29/2009
Published on : 9/29/2009
Exists online : False
Views : 909