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Error message when you try to access a user record in Microsoft Dynamics GP Personal Data Keeper: "This user does not have a corresponding SQL Login"


Symptoms

When you try to access a user record in the User Setup window of Personal Data Keeper (PDK) in Microsoft Dynamics GP 9.0 or in Microsoft Dynamics GP 10.0, you receive the following error message:
This user does not have a corresponding SQL Login

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Cause

This problem occurs because you have logged on to Personal Data Keeper by using a PDK user account instead of by using a system administrator (sa) user account. The PDK user account is not a security administrator account on the SQL server. Therefore, you cannot access security record tables.

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Workaround

To work around this problem, log on to PDK by using an sa user account.

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More Information

Steps to reproduce the problem
  1. Log on to PDK by using a PDK user account.
  2. On the Setup menu, click System, and then click User.
  3. In the User Setup window, click the VCR button at the bottom of the window to display the first user.


    Note If you are logged in as the displayed user, click the VCR button again and select a different user.

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Keywords: kbexpertiseadvanced, kberrmsg, kbsurveynew, kbmbspartner, kbexpertisebeginner, kbtshoot, kbmbsmigrate, kbprb, kbexpertiseinter, kb

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Article Info
Article ID : 975973
Revision : 1
Created on : 3/3/2017
Published on : 7/12/2012
Exists online : False
Views : 119