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Low performance when you transfer a large file between an external IEEE 1394 device and a computer that is running Windows 7 or Windows Server 2008 R2


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a computer that is running Windows 7 or Windows Server 2008 R2.
  • The computer has at least 4GB of RAM.
  • You transfer a large file between the computer and an external IEEE 1394 device.
In this scenario, the file transfer operation is very slow.

Note To verify this problem, you can try to transfer a large file between the IEEE 1394 device and a computer that has less than 4GB of RAM installed. If the transfer operation speed is not very slow, you should consider applying this hotfix on the computer that has at least 4GB of RAM.

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Cause

This problem occurs because of an error in the 1394ohci.sys driver.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, your must have a computer that is running Windows 7 or Windows Server 2008 R2.

Restart requirement

You must restart the computer after you apply this hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time and with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 and Windows Server 2008 R2 hotfixes are included in the same packages. However, only one of these products may be listed on the �Hotfix Request� page. To request the hotfix package that applies to both Windows 7 and Windows Server 2008 R2, just select the product that is listed on the page.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760 0.16xxxWindows 7 and Windows Server 2008 R2RTMGDR
    6.1.760 0.20xxxWindows 7 and Windows Server 2008 R2RTMLDR
  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are critical to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
1394ohci.sys6.1.7600.16440163,32815-Oct-200903:02x86
1394ohci.sys6.1.7600.20548163,32815-Oct-200903:03x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
1394ohci.sys6.1.7600.16440228,35215-Oct-200903:35x64
1394ohci.sys6.1.7600.20548228,35215-Oct-200903:28x64
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
1394ohci.sys6.1.7600.16440509,95215-Oct-200902:45IA-64
1394ohci.sys6.1.7600.20548509,95215-Oct-200902:52IA-64


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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional file information for all supported x86-based versions of Windows 7
File namePackage_for_kb975500_rtm_bf~31bf3856ad364e35~x86~~6.1.1.0.mum
File versionNot Applicable
File size1,683
Date (UTC)15-Oct-2009
Time (UTC)20:38
File namePackage_for_kb975500_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum
File versionNot Applicable
File size1,714
Date (UTC)15-Oct-2009
Time (UTC)20:38
File nameX86_1394.inf_31bf3856ad364e35_6.1.7600.16440_none_fb2bece6671f9633.manifest
File versionNot Applicable
File size3,572
Date (UTC)15-Oct-2009
Time (UTC)20:40
File nameX86_1394.inf_31bf3856ad364e35_6.1.7600.20548_none_fbbd8c01803600b5.manifest
File versionNot Applicable
File size3,572
Date (UTC)15-Oct-2009
Time (UTC)20:40
Additional file information for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_1394.inf_31bf3856ad364e35_6.1.7600.16440_none_574a886a1f7d0769.manifest
File versionNot Applicable
File size3,576
Date (UTC)15-Oct-2009
Time (UTC)20:41
File nameAmd64_1394.inf_31bf3856ad364e35_6.1.7600.20548_none_57dc2785389371eb.manifest
File versionNot Applicable
File size3,576
Date (UTC)15-Oct-2009
Time (UTC)20:41
File namePackage_for_kb975500_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum
File versionNot Applicable
File size1,693
Date (UTC)15-Oct-2009
Time (UTC)20:38
File namePackage_for_kb975500_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum
File versionNot Applicable
File size1,724
Date (UTC)15-Oct-2009
Time (UTC)20:38
Additional file information for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_1394.inf_31bf3856ad364e35_6.1.7600.16440_none_fb2d90dc671d9f2f.manifest
File versionNot Applicable
File size3,574
Date (UTC)15-Oct-2009
Time (UTC)20:38
File nameIa64_1394.inf_31bf3856ad364e35_6.1.7600.20548_none_fbbf2ff7803409b1.manifest
File versionNot Applicable
File size3,574
Date (UTC)15-Oct-2009
Time (UTC)20:38
File namePackage_for_kb975500_rtm_bf~31bf3856ad364e35~ia64~~6.1.1.0.mum
File versionNot Applicable
File size1,425
Date (UTC)15-Oct-2009
Time (UTC)20:38
File namePackage_for_kb975500_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum
File versionNot Applicable
File size1,444
Date (UTC)15-Oct-2009
Time (UTC)20:38

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Keywords: kbautohotfix, kbexpertiseadvanced, kbqfe, kbHotfixServer, kbfix, kbsurveynew, KB975500

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Article Info
Article ID : 975500
Revision : 2
Created on : 10/10/2011
Published on : 10/10/2011
Exists online : False
Views : 300