Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Background colors and images are not printed even though the "Print background colors and images" Internet option is enabled in Internet Explorer 8


View products that this article applies to.

Symptoms

In Windows Internet Explorer 8, you select the Print background colors and images option on the Advanced tab of the Internet Options dialog box. However, the background colors and images may not be printed when you print a Web page.

Note To open the Internet Options dialog box, click Internet Options on the Tools menu in Internet Explorer 8.

↑ Back to the top


Cause

The Print background colors and images option on the Advanced tab of the Internet Options dialog box does not adjust the Print background Colors and Images setting of the Page Setup options in Internet Explorer 8.

↑ Back to the top


Resolution

To resolve this problem, configure the Page Setup options to enable the Print background colors and Images setting. To do this, follow these steps:
  1. In Internet Explorer 8, click Page Setup on the File menu. If you do not see the File menu, press ALT.
  2. In the Page Setup dialog box, click to select the Print background Colors and Images check box.
  3. Click OK to close the Page Setup dialog box.
  4. Print the Web page again

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB975455, kbprb, kbsurveynew, kbtshoot, kbexpertisebeginner, kbgraphxlink

↑ Back to the top

Article Info
Article ID : 975455
Revision : 1
Created on : 9/17/2009
Published on : 9/17/2009
Exists online : False
Views : 348