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When you use an HP USB Barcode Scanner to scan an item in Microsoft Dynamics – Point of Sale, the item is not automatically added in the POS View


Symptoms

When you scan an item by using an HP USB Barcode Scanner, the scanned item is not automatically added to the Transaction area on the Microsoft Dynamics – Point of Sale POS View. Instead, you have to press Enter to add the item to the transaction.

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Cause

This problem occurs because the HP USB Barcode Scanner does not have a configured carriage return that simulates the press of the ENTER key after you scan each item.

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Resolution

To resolve this issue, follow these steps:

  1. Locate and print the following HP Web page:
  2. Use the HP USB Barcode Scanner to scan the bar code in Table A of the printed document. This step resets the scanner parameters to the factory defaults.
  3. Use the HP USB Barcode Scanner to scan the following three bar codes in Table B in this order:
    • Scan Options
    • <Data><Suffix>
    • Enter
    Note This step configures the carriage return.

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Keywords: kbexpertiseadvanced, kbsurveynew, kbmbspartner, kbexpertisebeginner, kbtshoot, kbmbsmigrate, kbprb, kbexpertiseinter, kb, kbarchive

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Article Info
Article ID : 974140
Revision : 1
Created on : 1/7/2017
Published on : 8/4/2011
Exists online : False
Views : 78