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A computer that is running Windows Server 2003 randomly stops responding when you back up data


View products that this article applies to.

Symptoms

A computer that is running Windows Server 2003 randomly stops responding. To recover from the issue, you must turn off and then restart the computer.

Notes
  • The issue is more likely to occur if you frequently extend the EOF of some files.
  • The issue usually occurs when you back up data on the computer.

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Cause

This issue occurs because of a deadlock situation in the NTFS driver (Ntfs.sys).

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your must be running Windows Server 2003 Service Pack 2 (SP2). For more information about how to obtain a Windows Server 2003 service pack or a Windows XP Professional x64 Edition service pack, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Server 2003 file information notes
  • In addition to the files that are listed in these tables, this hotfix also installs an associated security catalog file (KBnumber.cat) that is signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2003
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys5.2.3790.4766593,40826-Aug-201014:11x86
For all supported x64-based versions of Windows Server 2003
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys5.2.3790.47661,048,06427-Aug-201004:22x64
For all supported IA-64-based versions of Windows Server 2003
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys5.2.3790.47661,893,88827-Aug-201004:22IA-64

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Workaround

To work around the issue, you can increase the size of the logfile. However, although this can reduce the frequency of the issue, it cannot completely resolve the issue.

Note A specific size for the logfile is not determined. However, a size of between 512 megabytes (MB) and 1024 MB is sufficient.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbhotfixserver, kbautohotfix, KB973870

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Article Info
Article ID : 973870
Revision : 3
Created on : 3/2/2011
Published on : 3/2/2011
Exists online : False
Views : 297