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A black screen is displayed and then the system stops responding when you log on to a computer that is running Windows Vista or Windows Server 2008


View products that this article applies to.

Symptoms

A black screen is displayed after you enter your user credentials in the logon dialog box on a computer that is running Windows Vista or Windows Server 2008. When this issue occurs, you can still move the mouse pointer. However, you cannot start applications such as Windows Explorer. After a while, the operating system stops responding.

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Cause

This issue occurs if an event log is corrupted. In this situation, the Event Log service spins in an infinite loop when you log on.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Important Windows Vista and Windows Server 2008 hotfixes are included in the same packages. However, only one of these products may be listed on the �Hotfix Request� page. To request the hotfix package that applies to both Windows Vista and Windows Server 2008, just select the product that is listed on the page.

Prerequisites

To apply this hotfix, the computer must have Windows Vista Service Pack 1 (SP1) or Windows Server 2008 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Registry information

You do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

For all supported x86-based versions of Windows Server 2008 and Windows Vista

File nameFile versionFile sizeDateTimePlatform
Wevtsvc.dll6.0.6001.224621,015,29603-Jul-200912:28x86

For all supported x64-based versions of Windows Server 2008 and Windows Vista

File nameFile versionFile sizeDateTimePlatform
Wevtsvc.dll6.0.6001.224621,491,45603-Jul-200912:35x64

For all supported Itanium-based versions of Windows Server 2008

File nameFile versionFile sizeDateTimePlatform
Wevtsvc.dll6.0.6001.224622,701,31203-Jul-200912:31IA-64

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Workaround

When this issue occurs, start the computer from a parallel operating system or from Windows Preinstall Environment (Windows PE), and then rename the corrupted event log.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about Windows PE, visit the following Microsoft Web site:For more information about the Event Log service, visit the following Microsoft Web sites: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseinter, kbfix, kbsurveynew, kbqfe, KB972904

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Article Info
Article ID : 972904
Revision : 2
Created on : 10/7/2011
Published on : 10/7/2011
Exists online : False
Views : 342