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Perimeter Host communication fails after successful connection with a System Center Virtual Machine Manager 2008 or System Center Virtual Machine Manager 2008 R2 server


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Source: Microsoft Support

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RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Symptom



A Host on a Perimeter Network that was previously able to communicate with the System Center Virtual Machine Manager 2008 server no longer can. A manual refresh of the host will result in a job failure as shown here:


Error (2910)


VMM does not have appropriate permissions to access the resource C:\Windows\system32\qmgr.dll on the %computername% server.


(Access is denied (0x80070005))


Recommended Action


Ensure that Virtual Machine Manager has the appropriate rights to perform this action.

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Cause

The password used by the VMMAgent Service Account has expired, or the Service Account itself has been disabled or deleted. This may more frequently in a workgroup environment where password expiration default is set to 48 days. Additionally, if the policy ‘User must change password at next logon’ is enforced there will be an initial successful connection between the Perimeter Host and the VMM Server, followed by subsequent communication failure.

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Resolution

  1. On the Perimeter Host server, right-click My Computer and the click Manage.
  2. Open Local Users and Groups, and then open Users.
  3. In the right-hand pane, locate the service account for VMMAgent that begins with 'SCVMM*****’.
  4. Right-click the service account and then select Properties.
  5. Click to clear the User must change password at next logon check box.
  6. Click to select the Password never expires check box.
  7. Click OK to close the ‘SCVMM***** Properties’ window.
  8. Refresh the Perimeter Host in the SCVMM Admin console again.

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Keywords: kb, kbnomt, kbrapidpub, kbnoloc

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Article Info
Article ID : 971825
Revision : 9
Created on : 11/21/2019
Published on : 11/21/2019
Exists online : False
Views : 619