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Error when you use System Center Data Protection Manager 2007 to protect an Exchange storage group: "0x800423f3" or "0x80004005"


Symptoms

When you protect a Microsoft Exchange Server storage group by using Microsoft System Center Data Protection Manager 2007, the protection status for the Exchange storage group is listed as "Replica is inconsistent" or "Recovery point creation failed."

When you click the Alerts tab in the Data Protection Manager 2007 Administrator console, you see that one of the following errors has been logged:
Recovery point creation jobs for Storage group First Storage Group on servername.domainname.com have been failing. The number of failed recovery point creation jobs = 1. If the datasource protected is SharePoint, then click on the Error Details to view the list of databases for which recovery point creation failed. (ID 3114) DPM encountered a retryable VSS error. (ID 30112 Details: Unknown error (0x800423f3) (0x800423F3))
The replica of Storage group First Storage Group on servername.domainname.com is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent (ID 3106) DPM has detected a discontinuity in the log chain for Storage group First Storage Group on servername.domainname.com since the last synchronization. (ID 30216 Details: Unspecified error (0x80004005))
When you click the Jobs tab in the Data Protection Manager 2007 Administrator console, you see that one of the following errors has been logged:
DPM encountered a retryable VSS error. (ID 30112 Details: Unknown error (0x800423f3) (0x800423F3))
DPM has detected a discontinuity in the log chain for Storage group First Storage Group on servername.domainname.com since the last synchronization. (ID 30216 Details: Unspecified error (0x80004005))
Finally, when you view the Application log on the Exchange server, one of the following events may be logged:
Event Type:Error Event Source:ESE Event Category:Logging/Recovery Event ID:206 Description: MSExchangeIS (2100) First Storage Group: Database C:\Program Files\Microsoft\Exchange Server\Mailbox\First Storage Group\Mailbox Database.edb cannot be incrementally backed-up. You must first perform a full backup before performing an incremental backup.
Event Type:Error Event Source:MSExchangeIS Event Category:Exchange VSS Writer Event ID:9607 Description: Exchange VSS Writer (instance 9a7b7b31-92ca-4085-9cce-03f5cdc5a203) failed with error code 1296 when preparing for backup.

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Cause

This problem occurs when the following conditions are true:
  • Circular logging is enabled for the Exchange storage group.
  • Backup software outside Data Protection Manager was used to back up the Exchange storage group, and the backup software was configured to perform a full backup.

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Resolution

To perform incremental backups of Exchange storage groups by using Data Protection Manager 2007, you must disable circular logging.

For information about how to disable circular logging in Exchange Server 2007, visit the following Microsoft Web site:For information about how to disable circular logging in Exchange Server 2003, visit the following Microsoft Web site:If you must perform a backup of an Exchange storage group by using backup software outside Data Protection Manager 2007, see your backup software documentation to learn how to configure a copy-only backup.

If the Exchange storage group has a "Recovery point creation failed" protection status, follow these steps.

Note Circular logging must be disabled before you perform this operation.
  1. Open the Data Protection Manager Administrator Console.
  2. Click the Protection tab.
  3. Right-click the Exchange storage group that has a "Recovery point creation failed" protection status, and then click Create recovery point – Disk.
  4. In the Create recovery point dialog box, click Create a recovery point by using express full backup, and then click OK.
Note You must perform this operation on all Exchange storage groups that have a "Recovery point creation failed" protection status.

If the Exchange storage group has a "Replica is inconsistent" protection status, follow these steps:
  1. Open the Data Protection Manager Administrator Console.
  2. Click the Protection tab.
  3. Right-click the Exchange storage group that has a "Replica is inconsistent" protection status, and then click Perform consistency check.
  4. In the Consistency Check dialog box, click Yes.

Note You must perform this operation on all Exchange storage groups that have a "Replica is inconsistent" protection status.

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More Information

For more information about Exchange backup types, visit the following Microsoft Web site:
For more information about how to troubleshoot Exchange protection issues, visit the following Microsoft Web site:
For more information about System Center Data Protection Manager 2007, visit the following Microsoft Web site:

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Keywords: kbexpertiseinter, kbtshoot, kberrmsg, kbsurveynew, kbprb, kb

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Article Info
Article ID : 970643
Revision : 2
Created on : 4/12/2018
Published on : 4/12/2018
Exists online : False
Views : 149