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User Accounts Do Not Show Up in the Windows SBS Console


Source: Microsoft Support

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Symptom

User accounts that were created using Native Windows Server tools such as Active Directory Users and Computers may not be displayed in the Small Business Server Console.

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Cause

When you add a user account to the domain using the Windows SBS Console in SBS 2008, certain attributes are populated in Active Directory for the user account upon creation. These attributes are read by the console each time it is launched or refreshed.

Native Windows tools, such as Active Directory Users and Computers, do not populate these attributes when you create the user. The Windows SBS Console will not display user accounts created by native Windows tools. Furthermore, the user accounts may not be assigned to the proper user role and may not receive the appropriate access to resources such as Remote Web Workplace and Companyweb. Therefore it is not supported to create user accounts in SBS 2008 without using the Windows SBS Console.

**User accounts that have been migrated to SBS 2008 may not show up in the SBS console either**

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Resolution



If you have created user accounts with the native windows tools, and you wish to display them in the Windows SBS Console, then perform the following steps:
  1. Open the Windows SBS Console.
  2. On the Users tab under Users and Groups, click on Change user role for user accounts.
  3. Choose the user role that you wish to assign to the user account(s), and choose whether you are replacing or adding permissions to the account(s).
  4. Under Select user accounts, mark the checkbox next to Display all user accounts in the Active Directory. You should see the user account(s) that are missing from the console.
  5. Select the account(s) that you wish and click the Add>> button.
  6. Click on the Change User Role button to finish.

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Keywords: kbnoloc, kbrapidpub, kbnomt, kb

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Article Info
Article ID : 969554
Revision : 1
Created on : 1/7/2017
Published on : 9/14/2010
Exists online : False
Views : 83